Перейти к содержимому


!!! Только у нас на форуме !!!
Спектакли от дяди Пчёлки

для просмотра необходима регистрация
Фотография
- - - - -

Pinnacle Studio 8.x/9.x


  • Please log in to reply
3 ответов в этой теме

#1 Betta

Betta
  • Участниk
  • 2 Сообщений:

Отправлено 25 янв 2005 - 04:33

Привет всем знатокам, и всем ученикам. Расскажу свою беду.
Работаю в студии 9.3.5. все было нормально :) и вот что произошло:
Сохранив вой проект на отдельном диске. Переинсталировал Windu
с нуля./была нужда/ Обратно поставил 9ю студию, на верх 9.3.5., все открывается, можно приступать к работе :
и тут случилось не предвиденное при открытии проекта...: :sad: :lol:
-нет звука и при воспроизведении раскадровки захваченного фильма в AVI :
-нет звука при воспроизведении проекта с любой точки/начало. середина...:
-не слышно звука при открытой папки "SOUND EFFECTS" фон.люди. скрип, вода...и.т.д. /весь проет еще сырой требует доработки/
-и что самое интересное, что папки с файлами МР3 проигрываются музыку слышно.
:453: люди добрые

С уважением ко всем Betta.
  • 0

#2 SiL1

SiL1
  • Участник
  • 32 Сообщений:

Отправлено 28 янв 2005 - 20:46

Снеси Студию полностью и затем заново ее поставь. Скорее
всего звук вернется.
  • 0

#3 STRacer

STRacer
  • Участниk
  • 17 Сообщений:

Отправлено 02 фев 2005 - 16:50

А винды у тебя какие??
  • 0

#4 Зос

Зос
  • Модераторы
  • 4 315 Сообщений:

Отправлено 02 фев 2005 - 18:06

При открывании проекта Студия не ругается, что не могу найти такой-то файл и предлагает поискать его вручную? Если да, то все файлы задействованные в проекте должны быть установлены в точности на те же места, разделы, папки. Иначе Студия может дурить.
Можно попробовать скопировать каждую сцену в новый проект.
Можно поробовать переустановить Студию, но прежде лучше попробовать прогнать захваченный ави в Дубе директ стрим.
  • 0


0 человек читают эту тему

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100