Перейти к содержимому


!!! Только у нас на форуме !!!
Спектакли от дяди Пчёлки

для просмотра необходима регистрация
Фотография
- - - - -

Pinnacle Av/dv Delux проблема


  • Please log in to reply
4 ответов в этой теме

#1 Shnaider

Shnaider
  • Участник
  • 13 Сообщений:

Отправлено 15 окт 2005 - 18:02

Вчера купил Pinnacle AV/DV . Подключил видак через S-video. Захватывается черно-белое изображение.При захвате "тюльпанами"всё нормально.При этом меню видака через S-video показывает цветное.Что-бы это могло быть? :D
  • 0

#2 YNUS

YNUS
  • Участник
  • 3 311 Сообщений:

Отправлено 15 окт 2005 - 22:30

Видик. Попробуй другой источник.
  • 0

#3 Andro

Andro
  • Участник
  • 7 Сообщений:

Отправлено 16 окт 2005 - 14:09

Какой видак? и есть ли в нём S-video, или ты сам делал из скарта. :D
  • 0

#4 PIT

PIT
  • Участник
  • 140 Сообщений:

Отправлено 16 окт 2005 - 14:28

Для захвата через S-Video, на видеомагнитофоне соответствующий шнур должен быть подключён в разъём S-Video.
  • 0

#5 Acden (КамГУ-ТВ)

Acden (КамГУ-ТВ)
  • Участник
  • 1 613 Сообщений:

Отправлено 22 окт 2006 - 14:09

Вчера купил Pinnacle AV/DV . Подключил видак через S-video. Захватывается черно-белое изображение.При захвате "тюльпанами"всё нормально.При этом меню видака через S-video показывает цветное.Что-бы это могло быть? :(

Может используете переходник S-Video -> Composite с неправильной распайкой?
  • 0


0 человек читают эту тему

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100