Перейти к содержимому


!!! Только у нас на форуме !!!
Спектакли от дяди Пчёлки

для просмотра необходима регистрация
Фотография
- - - - -

При открытии фильма звук отстаёт от изображения


  • Please log in to reply
6 ответов в этой теме

#1 Смешной

Смешной
  • Участниk
  • 3 Сообщений:

Отправлено 08 авг 2006 - 18:31

Всем привет! Возможно уже есть ответ, на мой вопрос, но я его тут не нашел.
Проблема такова: отрываю разные фильмы в формате DivX, в Vegas при этом звук с видео не совпадает. Кто знает почему и как с этим бороться расстолкуйте пожалуйста.
  • 0

#2 jurisviii

jurisviii
  • Участник
  • 3 505 Сообщений:

Отправлено 08 авг 2006 - 21:01

Самый надежный способ - применять только корректно созданных фильмов :)

Ну а в других случаях по разному - чаще свего достаточно отделить звуковой поток в отдельном файле или декодировать его, но попадаются настоящие голгволомки тоже :D :ohmy: :D :) :)
  • 0

#3 Смешной

Смешной
  • Участниk
  • 3 Сообщений:

Отправлено 09 авг 2006 - 17:18

При этом Виртуал Дуб открывает всё нормально. Сами то фильмы в плеере проигрываются нормально.
  • 0

#4 jurisviii

jurisviii
  • Участник
  • 3 505 Сообщений:

Отправлено 09 авг 2006 - 17:28

При этом Виртуал Дуб открывает всё нормально.

Ну тогда скорее всего и декодирует нормально, по крайней мере стоит пробовать.

Сами то фильмы в плеере проигрываются нормально

. Это следующий способ, если Виртуал Дуб не справляется - проиграть ГрафЭдитом с помощю DirectShow филтров на соответствующие файлы, помогает в большинстве случаев.
  • 0

#5 Смешной

Смешной
  • Участниk
  • 3 Сообщений:

Отправлено 10 авг 2006 - 19:02

Всё понятно, но хотелось вырезаать к примеру из концерта пару песен и сделать к ним титры в Вегасе. А выходит, Вегас проблемный.
  • 0

#6 Kanst

Kanst
  • Модераторы
  • 1 434 Сообщений:

Отправлено 10 авг 2006 - 21:08

Это не Vegas проблемный, а файл не соответствует стандартам.
  • 0

#7 shashlykh

shashlykh
  • Участник
  • 430 Сообщений:

Отправлено 31 авг 2006 - 02:21

Скорее соответствует, но ктото криворукий указал не такую частоту семплирования\или поставил vbr(как я ненавижу ВБР!!!) у звука

я имею в вижу исходник

Сообщение отредактировано shashlykh: 31 авг 2006 - 02:22

  • 0


0 человек читают эту тему

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100