Перейти к содержимому


!!! Только у нас на форуме !!!
Спектакли от дяди Пчёлки

для просмотра необходима регистрация
Фотография
- - - - -

Проблема со звуком при просмотре.


  • Please log in to reply
3 ответов в этой теме

#1 Zailgan

Zailgan
  • Участниk
  • 1 Сообщений:

Отправлено 14 фев 2007 - 00:23

Проблема следующего плана. Есть несколько захваченных avi файлов в DV формате со звуком. Если начинать файл смотреть сначала, то никаких проблем, но есть по ходу воспроизведения нажать паузу и опять play, то звук исчезает. То же самое наблюдается если воспроизводить файл не с начала. Это создаёт очень большие неудобства когда хочется порезать видефрагмент по звуку. У кого-нить есть такое млм может кто-нить знает как это лечится.

PS Забыл сказать, что есть накладывать sound отдельным трэком, то есть не в составе avi файла, то всё работает. В других же редакторах типа Vegas и Pinnacle Studio таких проблем не существует. Но после Studio мне MEP понравился больше, потому что Pinnacle Studio кушает очень много ресурсов, к примеру версия 10.7+ при обработке часового видео в формате DV скушала 2 гига оперативы, а MEP только 1 гиг.

Сообщение отредактировано Zailgan: 14 фев 2007 - 00:28

  • 0

#2 senja

senja
  • Участниk
  • 2 Сообщений:

Отправлено 15 фев 2007 - 01:09

у меня проблемма со звуком на sony dsr-pd150p
На некоторых DVD-плеерах не слышно звука записанного именно на камеру (наложенный звук идет)
Что надо изменить в настройках, подскажите, пожалуйста
  • 0

#3 Алексей Ф

Алексей Ф
  • Модераторы
  • 3 032 Сообщений:

Отправлено 15 фев 2007 - 11:04

Senja, не нужно постить один вопрос в нескольких темах. Лучше создать новую и там спросить.
  • 0

#4 Slava2

Slava2
  • Участник
  • 4 533 Сообщений:

Отправлено 10 мар 2007 - 17:37

Zailgan
Попробуй разгруппировать видео и звук...
  • 0




0 человек читают эту тему

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100