Перейти к содержимому


!!! Только у нас на форуме !!!
Спектакли от дяди Пчёлки

для просмотра необходима регистрация
Фотография
- - - - -

[V9]Проблемы со звуком


  • Please log in to reply
3 ответов в этой теме

#1 Mahrodont

Mahrodont
  • Участниk
  • 4 Сообщений:

Отправлено 26 фев 2007 - 00:30

при наложении звука pinnacle обращае меня к папке с моей музыкой , там лежит формат MP3 программа их видит и воспроизводит, а вот перетащить в фон (вставить в проект)не получается. выскакивает окно "Ошибка передачи MP3 - аудио файла" . как разобратся с данной проблемой. и еще Pinnacle не видит mp3 диск через дисковод. а обычный CDA запросто вставляет куда захочешь (кроме как из папки моя музыка) ПОМОГИТЕ!
  • 0

#2 RANET

RANET
  • Участник
  • 1 784 Сообщений:

Отправлено 26 фев 2007 - 00:33

На будущее ... работайте с WAV (т.е. предварительно конвертните) и многие сопутствующие проблемы отпадут ...
  • 0

#3 Андрей К.

Андрей К.
  • Участник
  • 3 346 Сообщений:

Отправлено 26 фев 2007 - 00:41

Версия студии какая ? Я и с МП и WAV делаю и нет проблем.
Может МП не с тем битрейдом ? Это может быть.
  • 0

#4 Петрович

Петрович
  • Участник
  • 522 Сообщений:

Отправлено 26 фев 2007 - 03:18

вообще для того, что бы студия работала с МП 3 файлами-нужно активизировать эту (как впрочем и многие другие ) фуекцию.Но как это делается-тут не принято обсуждать. Но даже, несмотря на то, работает эта фукнкция или нет, предпочтительнее работать с ВАВ файлами-так оно спокойнее.ИМХО.
  • 0


0 человек читают эту тему

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100