Перейти к содержимому


!!! Только у нас на форуме !!!
Спектакли от дяди Пчёлки

для просмотра необходима регистрация
- - - - -

Проблема Canopsus vs MatherBoard


  • Please log in to reply
7 ответов в этой теме

#1 Guest_LEXMA_*

Guest_LEXMA_*
  • Гость

Отправлено 05 дек 2003 - 10:37

Ситуация следующая:
Имел: Athlon 1800 XP, МВ Abit KX-333 на чипсете КТ333. DDR 512 Samsung PC 2700, 40.0 Gb Seagate + 80 Gb WD800BB. GeForce 3 Ti200 Palit Daytona.
На Seagate - лог. диск С(Fat32) - WinMe, лог. диск F(NTFS) - WinXP Prof SP1 WD800BB - под видео.

На этой машине Canopus 1.01.35 работал без проблем.

Теперь имею: Athlon 2600 XP, GigaByte GA-7N400 nForce2 2х256 Kingmax DDR PC-3200, 40.0 Gb Seagate + 80 Gb WD800BB. GeForce 3 Ti200 Palit Daytona
На Seagate - лог. диск С(Fat32) - WinMe, лог. диск F(NTFS) - WinXP Prof SP1 WD800BB - под видео.

На этой машине Canopus 1.01.35 и Canopus 1.5 запускаются, видеофайл подгружается, но в Advansed просмотра файла НЕТ. В закладке Target - ничего - черный экран. И... всё.
Закрываю программу, она предлагает сохранить проект " Y No Cancel" Вот и всё удовольствие :-(
Подгружал видеофайлы с различными разрешениями - все одно и тоже...

Скачал последние драйвера на nForce2 nForce_3.13_WinXP2K и nForce_Win9x_2.41. Ничего не изменилось.
Кто нибудь, что-нибудь подскажет?

А на машине, которая на работе, обе версии работают. (Т.е. и 1.35 и 1.5 - рабочие версии).
  • 0

#2 Slava2

Slava2
  • Участник
  • 4 533 Сообщений:

Отправлено 06 дек 2003 - 05:49

А здесь смотрел?
  • 0

#3 Guest_LEXMA_*

Guest_LEXMA_*
  • Гость

Отправлено 06 дек 2003 - 08:15

А здесь смотрел?

Спасибо за наводку. Сейчас начну изучать..
  • 0

#4 Slava2

Slava2
  • Участник
  • 4 533 Сообщений:

Отправлено 07 дек 2003 - 07:36

Спасибо за наводку. Сейчас начну изучать..

Не за что...
  • 0

#5 Guest_LEXMA_*

Guest_LEXMA_*
  • Гость

Отправлено 08 дек 2003 - 04:46

Чего-то по этой ссылке всё смутно и непонятно.
Отправил запрос в службу поддержки. Глядишь и ответят :-)
Буду ждать...
  • 0

#6 Guest_LEXMA_*

Guest_LEXMA_*
  • Гость

Отправлено 12 дек 2003 - 00:25

Итоги:
1. Замена материнской платы на Albatron KM400T-8X <VIA KT400> имела полный успех.
2. Обращени в службу тех. поддержки... как и следовало ожидать :-(
Цитата "..Вы имеете лицензионную зарегистрированную версию Pro Coder? Пожалуйста, укажите ваши регистрационные данные
Денис Максимов..."

И вывод - не созрела еще NVidia делать чипсеты для плат...
  • 0

#7 Slava2

Slava2
  • Участник
  • 4 533 Сообщений:

Отправлено 14 дек 2003 - 06:27

Так я на это и намекал...
  • 0

#8 LEXMA

LEXMA
  • Участниk
  • 1 Сообщений:

Отправлено 22 мар 2004 - 17:01

Ребята! Заработала-таки GigaByte - вская материнка. НО. От 2-х канального режима работы памяти пришлось отказаться. Вынул один из модулей памяти, и ProCoder заработал.
Вот теперь точно ВСЁ. Тема закрыта!!
  • 0


0 человек читают эту тему

0 пользователей, 0 гостей, 0 скрытых пользователей

Rambler's Top100